summaryrefslogtreecommitdiffstats
path: root/ext/aalib/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2002-03-19 04:10:05 +0000
committerAndy Wingo <wingo@pobox.com>2002-03-19 04:10:05 +0000
commitd6258153e0aa7d3fe89a31acd3e57b9c13de4464 (patch)
tree92fd06f31c13bf0eee35395bfcef45ba6166c0d8 /ext/aalib/Makefile.am
parent0f1d7549324aa62357580b1b35e61bec6b6482ab (diff)
removal of //-style comments don't link plugins to core libs -- the versioning is done internally to the plugins with...
Original commit message from CVS: * removal of //-style comments * don't link plugins to core libs -- the versioning is done internally to the plugins with the plugin_info struct, and symbol resolution is lazy, so we can always know if a plugin can be loaded by the plugin_info data. in theory.
Diffstat (limited to 'ext/aalib/Makefile.am')
-rw-r--r--ext/aalib/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/ext/aalib/Makefile.am b/ext/aalib/Makefile.am
index 977649f6..6e652ed1 100644
--- a/ext/aalib/Makefile.am
+++ b/ext/aalib/Makefile.am
@@ -4,7 +4,7 @@ plugin_LTLIBRARIES = libgstaasink.la
libgstaasink_la_SOURCES = gstaasink.c
libgstaasink_la_CFLAGS = $(GST_CFLAGS) $(AALIB_CFLAGS)
-libgstaasink_la_LIBADD = $(GST_LIBS) $(AALIB_LIBS)
+libgstaasink_la_LIBADD = $(AALIB_LIBS)
libgstaasink_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = gstaasink.h