summaryrefslogtreecommitdiffstats
path: root/ext/dv/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2009-09-13 12:20:23 -0700
committerDavid Schleef <ds@schleef.org>2009-09-13 13:22:35 -0700
commit29173242bb589a1d51c05a5301aac43002d4b46c (patch)
treeeb7e80ef6bd91b3715bb89f661aac55826c06989 /ext/dv/Makefile.am
parent1b57f1950905c4e3432312108cab19dd1b8446a0 (diff)
dvdemux: Add code to parse SMPTE time codes
Code to convert time codes to/from timestamps and frame numbers.
Diffstat (limited to 'ext/dv/Makefile.am')
-rw-r--r--ext/dv/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/ext/dv/Makefile.am b/ext/dv/Makefile.am
index 6eb2014d..7c0ef940 100644
--- a/ext/dv/Makefile.am
+++ b/ext/dv/Makefile.am
@@ -11,3 +11,10 @@ libgstdv_la_LIBTOOLFLAGS = --tag=disable-static
noinst_HEADERS = gstdvdemux.h gstdvdec.h
EXTRA_DIST = NOTES
+
+noinst_PROGRAMS = smpte_test
+
+smpte_test_SOURCES = smpte_test.c gstsmptetimecode.c
+smpte_test_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS) $(LIBDV_CFLAGS)
+smpte_test_LDADD = $(GST_BASE_LIBS) $(GST_LIBS)
+