summaryrefslogtreecommitdiffstats
path: root/ext/dv/Makefile.am
diff options
context:
space:
mode:
authorDavid I. Lehn <dlehn@users.sourceforge.net>2002-07-05 10:17:09 +0000
committerDavid I. Lehn <dlehn@users.sourceforge.net>2002-07-05 10:17:09 +0000
commitaaeb23ccc86aee72363b5dafe382375a3d1a0431 (patch)
tree1006495476f22ba8ef734fd4435052da97d117de /ext/dv/Makefile.am
parentfbb485606a888957f277c00dc92280b245bdb5cb (diff)
attempt to fix my sucky dv and festival breakage.
Original commit message from CVS: attempt to fix my sucky dv and festival breakage.
Diffstat (limited to 'ext/dv/Makefile.am')
-rw-r--r--ext/dv/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/ext/dv/Makefile.am b/ext/dv/Makefile.am
index f2e66937..e93141cb 100644
--- a/ext/dv/Makefile.am
+++ b/ext/dv/Makefile.am
@@ -3,8 +3,8 @@ plugindir = $(libdir)/gst
plugin_LTLIBRARIES = libgstdvdec.la
libgstdvdec_la_SOURCES = gstdvdec.c
-libgstdvdec_la_CFLAGS = $(GST_CFLAGS) $(DV_CFLAGS)
-libgstdvdec_la_LIBADD = $(DV_LIBS)
+libgstdvdec_la_CFLAGS = $(GST_CFLAGS) $(LIBDV_CFLAGS)
+libgstdvdec_la_LIBADD = $(LIBDV_LIBS)
libgstdvdec_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = gstdvdec.h