summaryrefslogtreecommitdiffstats
path: root/ext/esd/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2002-05-13 14:55:06 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2002-05-13 14:55:06 +0000
commit565a15aacbae9316183ec6b1edb8887ab4b13e2f (patch)
tree12173ffbe61d3e11063930ed3d19fb4d987cd45b /ext/esd/Makefile.am
parent57df009f453496fe9da6cb302d83ac58b79393fd (diff)
still in anal-retentive mode, please make liberal use of the delete key
Original commit message from CVS: still in anal-retentive mode, please make liberal use of the delete key
Diffstat (limited to 'ext/esd/Makefile.am')
-rw-r--r--ext/esd/Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/ext/esd/Makefile.am b/ext/esd/Makefile.am
index c112da9b..6b45fb7f 100644
--- a/ext/esd/Makefile.am
+++ b/ext/esd/Makefile.am
@@ -1,16 +1,16 @@
plugindir = $(libdir)/gst
-plugin_LTLIBRARIES = libesdsink.la libesdmon.la
+plugin_LTLIBRARIES = libgstesdsink.la libgstesdmon.la
-libesdsink_la_SOURCES = esdsink.c
-libesdsink_la_CFLAGS = $(GST_CFLAGS) $(ESD_CFLAGS)
-libesdsink_la_LIBADD = $(ESD_LIBS)
-libesdsink_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+libgstesdsink_la_SOURCES = esdsink.c
+libgstesdsink_la_CFLAGS = $(GST_CFLAGS) $(ESD_CFLAGS)
+libgstesdsink_la_LIBADD = $(ESD_LIBS)
+libgstesdsink_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-libesdmon_la_SOURCES = esdmon.c
-libesdmon_la_CFLAGS = $(GST_CFLAGS) $(ESD_CFLAGS)
-libesdmon_la_LIBADD = $(ESD_LIBS)
-libesdmon_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+libgstesdmon_la_SOURCES = esdmon.c
+libgstesdmon_la_CFLAGS = $(GST_CFLAGS) $(ESD_CFLAGS)
+libgstesdmon_la_LIBADD = $(ESD_LIBS)
+libgstesdmon_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = esdsink.h
EXTRA_DIST = README