summaryrefslogtreecommitdiffstats
path: root/ext/esd/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2001-12-20 23:13:50 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2001-12-20 23:13:50 +0000
commit7b8037423b79b59463415ef169bdef6b4feae1fc (patch)
tree3faf6233d153425a8abbeb3d24d47025f4a3e3ba /ext/esd/Makefile.am
parent2f7d491580259044e1bcd2a59ee73a19616511ef (diff)
added esd added new autogen.sh feature : list all of the libs/plugins you want to disable in a file called "disable" ...
Original commit message from CVS: added esd added new autogen.sh feature : list all of the libs/plugins you want to disable in a file called "disable" and they will. makes it easier to check stuff when you're working on one a file "enable" does the opposite. You're on your own if you make them conflict ;) CML2 anyone ? fixed some xvideo stuff, can't remember what though
Diffstat (limited to 'ext/esd/Makefile.am')
-rw-r--r--ext/esd/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/ext/esd/Makefile.am b/ext/esd/Makefile.am
new file mode 100644
index 00000000..0e3e92fb
--- /dev/null
+++ b/ext/esd/Makefile.am
@@ -0,0 +1,11 @@
+filterdir = $(libdir)/gst
+
+filter_LTLIBRARIES = libesdsink.la
+
+libesdsink_la_SOURCES = esdsink.c
+noinst_HEADERS = esdsink.h
+
+libesdsink_la_CFLAGS = $(ESD_CFLAGS) $(GST_CFLAGS)
+libesdsink_la_LIBADD = $(ESD_LIBS)
+
+EXTRA_DIST = README