summaryrefslogtreecommitdiffstats
path: root/ext/esd/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2002-03-19 04:10:05 +0000
committerAndy Wingo <wingo@pobox.com>2002-03-19 04:10:05 +0000
commitd6258153e0aa7d3fe89a31acd3e57b9c13de4464 (patch)
tree92fd06f31c13bf0eee35395bfcef45ba6166c0d8 /ext/esd/Makefile.am
parent0f1d7549324aa62357580b1b35e61bec6b6482ab (diff)
removal of //-style comments don't link plugins to core libs -- the versioning is done internally to the plugins with...
Original commit message from CVS: * removal of //-style comments * don't link plugins to core libs -- the versioning is done internally to the plugins with the plugin_info struct, and symbol resolution is lazy, so we can always know if a plugin can be loaded by the plugin_info data. in theory.
Diffstat (limited to 'ext/esd/Makefile.am')
-rw-r--r--ext/esd/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/ext/esd/Makefile.am b/ext/esd/Makefile.am
index 2c3c1e80..c112da9b 100644
--- a/ext/esd/Makefile.am
+++ b/ext/esd/Makefile.am
@@ -4,12 +4,12 @@ plugin_LTLIBRARIES = libesdsink.la libesdmon.la
libesdsink_la_SOURCES = esdsink.c
libesdsink_la_CFLAGS = $(GST_CFLAGS) $(ESD_CFLAGS)
-libesdsink_la_LIBADD = $(GST_LIBS) $(ESD_LIBS)
+libesdsink_la_LIBADD = $(ESD_LIBS)
libesdsink_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libesdmon_la_SOURCES = esdmon.c
libesdmon_la_CFLAGS = $(GST_CFLAGS) $(ESD_CFLAGS)
-libesdmon_la_LIBADD = $(GST_LIBS) $(ESD_LIBS)
+libesdmon_la_LIBADD = $(ESD_LIBS)
libesdmon_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = esdsink.h