summaryrefslogtreecommitdiffstats
path: root/ext/soup/Makefile.am
diff options
context:
space:
mode:
authorTim-Philipp Müller <tim@centricular.net>2007-12-28 11:44:28 +0000
committerTim-Philipp Müller <tim@centricular.net>2007-12-28 11:44:28 +0000
commite2e5d42fd3e690c2fbd3e20e7e8ae1c4589d452c (patch)
treebf092ae50cda7e5633563beac6b93fdd51266847 /ext/soup/Makefile.am
parentbcdeaa639b88bafd2d260ec262a2a38a19dfbeb6 (diff)
ext/soup/: Use gst_tag_freeform_string_to_utf8() and post radio station info as tags on the bus.
Original commit message from CVS: * ext/soup/Makefile.am: * ext/soup/gstsouphttpsrc.c: (gst_souphttp_src_get_property), (gst_souphttp_src_unicodify), (soup_got_headers): Use gst_tag_freeform_string_to_utf8() and post radio station info as tags on the bus.
Diffstat (limited to 'ext/soup/Makefile.am')
-rw-r--r--ext/soup/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/ext/soup/Makefile.am b/ext/soup/Makefile.am
index 39d89dda..168ca916 100644
--- a/ext/soup/Makefile.am
+++ b/ext/soup/Makefile.am
@@ -2,8 +2,8 @@ plugin_LTLIBRARIES = libgstsouphttpsrc.la
libgstsouphttpsrc_la_SOURCES = gstsouphttpsrc.c
-libgstsouphttpsrc_la_CFLAGS = $(GST_CFLAGS) $(SOUP_CFLAGS)
-libgstsouphttpsrc_la_LIBADD = $(GST_BASE_LIBS) $(SOUP_LIBS)
+libgstsouphttpsrc_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_BASE_CFLAGS) $(GST_CFLAGS) $(SOUP_CFLAGS)
+libgstsouphttpsrc_la_LIBADD = $(GST_PLUGINS_BASE_LIBS) -lgsttag-@GST_MAJORMINOR@ $(GST_BASE_LIBS) $(SOUP_LIBS)
libgstsouphttpsrc_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = gstsouphttpsrc.h