summaryrefslogtreecommitdiffstats
path: root/ext/speex/Makefile.am
diff options
context:
space:
mode:
authorRonald S. Bultje <rbultje@ronald.bitfreak.net>2005-08-23 15:14:01 +0000
committerRonald S. Bultje <rbultje@ronald.bitfreak.net>2005-08-23 15:14:01 +0000
commita779a27fc1f814a6206d29e03c7791770c4c5aa4 (patch)
tree954f36ec624cac5c2e0c8afe5f4b1379f1809006 /ext/speex/Makefile.am
parentceab3d5da2b7e9e78fc07786cd8c63ff41d8cb4c (diff)
Port speexdec. Leads to some unfamiliar warnings on console, but works otherwise.
Original commit message from CVS: * configure.ac: * ext/Makefile.am: * ext/speex/Makefile.am: * ext/speex/gstspeex.c: (plugin_init): * ext/speex/gstspeexdec.c: (speex_get_query_types), (gst_speex_dec_init), (speex_dec_src_query), (speex_dec_src_event), (speex_dec_event), (speex_dec_chain): Port speexdec. Leads to some unfamiliar warnings on console, but works otherwise.
Diffstat (limited to 'ext/speex/Makefile.am')
-rw-r--r--ext/speex/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/ext/speex/Makefile.am b/ext/speex/Makefile.am
index cdfcbdb5..2f3205bd 100644
--- a/ext/speex/Makefile.am
+++ b/ext/speex/Makefile.am
@@ -1,7 +1,8 @@
plugin_LTLIBRARIES = libgstspeex.la
-libgstspeex_la_SOURCES = gstspeex.c gstspeexdec.c gstspeexenc.c
+libgstspeex_la_SOURCES = gstspeex.c gstspeexdec.c
+#gstspeexenc.c
libgstspeex_la_CFLAGS = $(GST_CFLAGS) $(SPEEX_CFLAGS)
libgstspeex_la_LIBADD = $(SPEEX_LIBS)
libgstspeex_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)