summaryrefslogtreecommitdiffstats
path: root/ext/taglib/Makefile.am
diff options
context:
space:
mode:
authorChristophe Fergeau <teuf@gnome.org>2006-03-09 17:44:17 +0000
committerChristophe Fergeau <teuf@gnome.org>2006-03-09 17:44:17 +0000
commit603bb1567cde23bf8b223f6037fa3be6c6a14bb9 (patch)
tree827b781a09ccd2c96cfb6da2688d68b4c1501752 /ext/taglib/Makefile.am
parent6b0cc540679adfe996e223963504e582fdb76f3b (diff)
new id3v2 muxer based on TagLib
Original commit message from CVS: 2006-03-09 Christophe Fergeau <teuf@gnome.org> reviewed by: Tim-Philipp Müller <tim at centricular dot net> * configure.ac: * ext/Makefile.am: * ext/taglib/Makefile.am: * ext/taglib/gsttaglib.cc: * ext/taglib/gsttaglib.h: new id3v2 muxer based on TagLib
Diffstat (limited to 'ext/taglib/Makefile.am')
-rw-r--r--ext/taglib/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/ext/taglib/Makefile.am b/ext/taglib/Makefile.am
new file mode 100644
index 00000000..5b83b90c
--- /dev/null
+++ b/ext/taglib/Makefile.am
@@ -0,0 +1,10 @@
+plugin_LTLIBRARIES = libgsttaglib.la
+
+libgsttaglib_la_SOURCES = gsttaglib.cc
+libgsttaglib_la_CXXFLAGS = $(GST_CFLAGS) $(TAGLIB_CFLAGS)
+libgsttaglib_la_LIBADD = $(GST_LIBS) $(TAGLIB_LIBS)
+libgsttaglib_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = gsttaglib.h
+
+#EXTRA_DIST = README