summaryrefslogtreecommitdiffstats
path: root/gst/apetag/Makefile.am
diff options
context:
space:
mode:
authorTim-Philipp Müller <tim@centricular.net>2007-10-06 15:13:09 +0000
committerTim-Philipp Müller <tim@centricular.net>2007-10-06 15:13:09 +0000
commit7480461b726043f904c4ea46c3323e75147c1972 (patch)
treedb64de1ead3617a882eefdebffca8b7aa763ae5f /gst/apetag/Makefile.am
parent7624f9149790a007c98b932ee895e67cd7deee78 (diff)
gst/apetag/: Port APE tag demuxer over to the new GstTagDemux in -base.
Original commit message from CVS: * gst/apetag/Makefile.am: * gst/apetag/gstapedemux.c: * gst/apetag/gstapedemux.h: * gst/apetag/gsttagdemux.c: * gst/apetag/gsttagdemux.h: Port APE tag demuxer over to the new GstTagDemux in -base.
Diffstat (limited to 'gst/apetag/Makefile.am')
-rw-r--r--gst/apetag/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/gst/apetag/Makefile.am b/gst/apetag/Makefile.am
index ba4a182f..fa92d971 100644
--- a/gst/apetag/Makefile.am
+++ b/gst/apetag/Makefile.am
@@ -1,13 +1,15 @@
plugin_LTLIBRARIES = libgstapetag.la
-libgstapetag_la_SOURCES = gstapedemux.c gsttagdemux.c
+libgstapetag_la_SOURCES = gstapedemux.c
libgstapetag_la_CFLAGS = \
-I$(top_srcdir)/gst-libs \
+ $(GST_PLUGINS_BASE_CFLAGS) \
$(GST_BASE_CFLAGS) \
$(GST_CFLAGS)
libgstapetag_la_LIBADD = \
+ $(GST_PLUGINS_BASE_LIBS) -lgsttag-@GST_MAJORMINOR@ \
$(GST_BASE_LIBS) \
$(GST_LIBS)
libgstapetag_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-noinst_HEADERS = gstapedemux.h gsttagdemux.h
+noinst_HEADERS = gstapedemux.h