summaryrefslogtreecommitdiffstats
path: root/gst/apetag/Makefile.am
diff options
context:
space:
mode:
authorTim-Philipp Müller <tim@centricular.net>2006-03-02 15:14:22 +0000
committerTim-Philipp Müller <tim@centricular.net>2006-03-02 15:14:22 +0000
commiteeef238248378704b2a47a346fb4365001dc36ae (patch)
treec0722b8a15dbf9426e285566781ea399b9f2d7db /gst/apetag/Makefile.am
parent559094e26cb1e17acfb5e5f3060f5a62bb5c1681 (diff)
configure.ac: Bump requirements to current core and -base CVS (core for new typefind helper API, and -base for the
Original commit message from CVS: * configure.ac: Bump requirements to current core and -base CVS (core for new typefind helper API, and -base for the WAVFORMATEX support that was added to libgstriff and is needed by wavparse). * gst/apetag/Makefile.am: * gst/apetag/gsttagdemux.c: (gst_tag_demux_chain), (gst_tag_demux_sink_activate): Use new typefind helpers for typefinding instead of our home-grown stuff; also, do typefinding in pull-mode if upstream supports that.
Diffstat (limited to 'gst/apetag/Makefile.am')
-rw-r--r--gst/apetag/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/gst/apetag/Makefile.am b/gst/apetag/Makefile.am
index d249a84e..ba4a182f 100644
--- a/gst/apetag/Makefile.am
+++ b/gst/apetag/Makefile.am
@@ -3,8 +3,10 @@ plugin_LTLIBRARIES = libgstapetag.la
libgstapetag_la_SOURCES = gstapedemux.c gsttagdemux.c
libgstapetag_la_CFLAGS = \
-I$(top_srcdir)/gst-libs \
+ $(GST_BASE_CFLAGS) \
$(GST_CFLAGS)
libgstapetag_la_LIBADD = \
+ $(GST_BASE_LIBS) \
$(GST_LIBS)
libgstapetag_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)