summaryrefslogtreecommitdiffstats
path: root/gst/law/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2002-03-19 01:39:42 +0000
committerAndy Wingo <wingo@pobox.com>2002-03-19 01:39:42 +0000
commit0f1d7549324aa62357580b1b35e61bec6b6482ab (patch)
treea58964131d7fc760389b5d30440027cdc3f79a0c /gst/law/Makefile.am
parent0dd72c66b4424e1c988ad310667c0877b9edc123 (diff)
s/@GST_PLUGIN_LDFLAGS@/$(GST_PLUGIN_LDFLAGS)/ @-substitued variables variables are defined as make variables automagi...
Original commit message from CVS: s/@GST_PLUGIN_LDFLAGS@/$(GST_PLUGIN_LDFLAGS)/ @-substitued variables variables are defined as make variables automagically, and this gives the user the freedom to say make GST_PLUGIN_LDFLAGS=-myflag
Diffstat (limited to 'gst/law/Makefile.am')
-rw-r--r--gst/law/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst/law/Makefile.am b/gst/law/Makefile.am
index 058b70a5..3c914f5c 100644
--- a/gst/law/Makefile.am
+++ b/gst/law/Makefile.am
@@ -5,11 +5,11 @@ plugin_LTLIBRARIES = libgstalaw.la libgstmulaw.la
libgstalaw_la_SOURCES = alaw-encode.c mulaw-conversion.c alaw-conversion.c alaw-decode.c alaw.c
libgstalaw_la_CFLAGS = $(GST_CFLAGS)
libgstalaw_la_LIBADD = $(GST_LIBS)
-libgstalaw_la_LDFLAGS = @GST_PLUGIN_LDFLAGS@
+libgstalaw_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstmulaw_la_SOURCES = mulaw-encode.c mulaw-conversion.c mulaw-decode.c mulaw.c
libgstmulaw_la_CFLAGS = $(GST_CFLAGS)
libgstmulaw_la_LIBADD = $(GST_LIBS)
-libgstmulaw_la_LDFLAGS = @GST_PLUGIN_LDFLAGS@
+libgstmulaw_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
noinst_HEADERS = mulaw-conversion.h alaw-encode.h alaw-decode.h alaw-conversion.h mulaw-encode.h mulaw-decode.h