summaryrefslogtreecommitdiffstats
path: root/gst/law/Makefile.am
diff options
context:
space:
mode:
authorBenjamin Otte <otte@gnome.org>2003-03-03 22:17:28 +0000
committerBenjamin Otte <otte@gnome.org>2003-03-03 22:17:28 +0000
commit83fc370be37904e8fc6b4c60980f70c4112f0642 (patch)
tree2c23e650c268dde68fa17407754c8a2926513e4b /gst/law/Makefile.am
parent1a8a2ef6e402a703234fb19c976476eda1e16c75 (diff)
Make alaw / mulaw work again.
Original commit message from CVS: Make alaw / mulaw work again. - fixed link functions - make alaw encode/decode use alsa code, so it works right now
Diffstat (limited to 'gst/law/Makefile.am')
-rw-r--r--gst/law/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst/law/Makefile.am b/gst/law/Makefile.am
index 40d1b6bf..a8a9d6dd 100644
--- a/gst/law/Makefile.am
+++ b/gst/law/Makefile.am
@@ -2,7 +2,7 @@ plugindir = $(libdir)/gstreamer-@GST_MAJORMINOR@
plugin_LTLIBRARIES = libgstalaw.la libgstmulaw.la
-libgstalaw_la_SOURCES = alaw-encode.c mulaw-conversion.c alaw-conversion.c alaw-decode.c alaw.c
+libgstalaw_la_SOURCES = alaw-encode.c alaw-decode.c alaw.c
libgstalaw_la_CFLAGS = $(GST_CFLAGS)
libgstalaw_la_LIBADD =
libgstalaw_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
@@ -12,4 +12,4 @@ libgstmulaw_la_CFLAGS = $(GST_CFLAGS)
libgstmulaw_la_LIBADD =
libgstmulaw_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-noinst_HEADERS = mulaw-conversion.h alaw-encode.h alaw-decode.h alaw-conversion.h mulaw-encode.h mulaw-decode.h
+noinst_HEADERS = mulaw-conversion.h alaw-encode.h alaw-decode.h mulaw-encode.h mulaw-decode.h