summaryrefslogtreecommitdiffstats
path: root/gst/rtp/Makefile.am
diff options
context:
space:
mode:
authormersad <mersad@axis.com>2008-06-18 10:12:57 +0000
committerWim Taymans <wim.taymans@gmail.com>2008-06-18 10:12:57 +0000
commite3141bbb49bd281fb1511ba958000c3f1471a6a3 (patch)
treec23476b0576009bd6fa76186e4ed2bef62f39ab5 /gst/rtp/Makefile.am
parent198224ef585541d4e82728fc3c60e132b8cee29c (diff)
gst/rtp/: Added G726 pay/depayloaders. Fixes #538891.
Original commit message from CVS: Patch by: mersad <mersad at axis dot com> * gst/rtp/Makefile.am: * gst/rtp/gstrtp.c: (plugin_init): * gst/rtp/gstrtpg726depay.c: (gst_rtp_g726_depay_base_init), (gst_rtp_g726_depay_class_init), (gst_rtp_g726_depay_init), (gst_rtp_g726_depay_setcaps), (gst_rtp_g726_depay_process), (gst_rtp_g726_depay_plugin_init): * gst/rtp/gstrtpg726depay.h: * gst/rtp/gstrtpg726pay.c: (gst_rtp_g726_pay_base_init), (gst_rtp_g726_pay_class_init), (gst_rtp_g726_pay_init), (gst_rtp_g726_pay_setcaps), (gst_rtp_g726_pay_plugin_init): * gst/rtp/gstrtpg726pay.h: Added G726 pay/depayloaders. Fixes #538891.
Diffstat (limited to 'gst/rtp/Makefile.am')
-rw-r--r--gst/rtp/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/gst/rtp/Makefile.am b/gst/rtp/Makefile.am
index c6ab8741..c0644d3f 100644
--- a/gst/rtp/Makefile.am
+++ b/gst/rtp/Makefile.am
@@ -17,6 +17,8 @@ libgstrtp_la_SOURCES = \
gstrtppcmudepay.c \
gstrtppcmupay.c \
gstrtppcmapay.c \
+ gstrtpg726pay.c \
+ gstrtpg726depay.c \
gstrtpg729pay.c \
gstrtpg729depay.c \
gstrtpgsmdepay.c \
@@ -75,6 +77,8 @@ noinst_HEADERS = \
gstrtppcmudepay.h \
gstrtppcmupay.h \
gstrtppcmapay.h \
+ gstrtpg726depay.h \
+ gstrtpg726pay.h \
gstrtpg729depay.h \
gstrtpg729pay.h \
gstrtpgsmdepay.h \