summaryrefslogtreecommitdiffstats
path: root/gst/rtpmanager/Makefile.am
diff options
context:
space:
mode:
authorWim Taymans <wim.taymans@gmail.com>2007-04-04 10:23:15 +0000
committerTim-Philipp Müller <tim.muller@collabora.co.uk>2009-08-11 02:30:23 +0100
commita9d14ed31036aacb46cf97b3ced0bf9cd8cb434b (patch)
treed596e46835f9abbda279a2dc690febde7483c5b7 /gst/rtpmanager/Makefile.am
parent5351f0cb519f65352d8d79540ee16da3871705b0 (diff)
gst/rtpmanager/: Added simple SSRC demuxer.
Original commit message from CVS: * gst/rtpmanager/Makefile.am: * gst/rtpmanager/gstrtpmanager.c: (plugin_init): * gst/rtpmanager/gstrtpssrcdemux.c: (find_pad_for_ssrc), (create_pad_for_ssrc), (gst_rtp_ssrc_demux_base_init), (gst_rtp_ssrc_demux_class_init), (gst_rtp_ssrc_demux_init), (gst_rtp_ssrc_demux_finalize), (gst_rtp_ssrc_demux_sink_event), (gst_rtp_ssrc_demux_chain), (gst_rtp_ssrc_demux_src_event), (gst_rtp_ssrc_demux_change_state): * gst/rtpmanager/gstrtpssrcdemux.h: Added simple SSRC demuxer.
Diffstat (limited to 'gst/rtpmanager/Makefile.am')
-rw-r--r--gst/rtpmanager/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/gst/rtpmanager/Makefile.am b/gst/rtpmanager/Makefile.am
index e51cafad..dc7f2a72 100644
--- a/gst/rtpmanager/Makefile.am
+++ b/gst/rtpmanager/Makefile.am
@@ -7,6 +7,7 @@ libgstrtpmanager_la_SOURCES = gstrtpmanager.c \
async_jitter_queue.c \
gstrtpjitterbuffer.c \
gstrtpptdemux.c \
+ gstrtpssrcdemux.c \
gstrtpsession.c
noinst_HEADERS = gstrtpbin.h \
@@ -14,6 +15,7 @@ noinst_HEADERS = gstrtpbin.h \
async_jitter_queue.h \
gstrtpjitterbuffer.h \
gstrtpptdemux.h \
+ gstrtpssrcdemux.h \
gstrtpsession.h
libgstrtpmanager_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS) $(ERROR_CFLAGS)