summaryrefslogtreecommitdiffstats
path: root/gst/udp/Makefile.am
diff options
context:
space:
mode:
authorJan Schmidt <thaytan@mad.scientist.com>2005-07-01 08:10:56 +0000
committerJan Schmidt <thaytan@mad.scientist.com>2005-07-01 08:10:56 +0000
commit53b2e785620931e9213668424e33e24f38ef048c (patch)
tree1b217c00b061edc63a2e72894e8079520ac0062e /gst/udp/Makefile.am
parentdc8cfd3f48312d362b1e181f44f315170096ea3a (diff)
Replace GST_PLUGINS_LIBS_* with GST_PLUGINS_BASE_*
Original commit message from CVS: 2005-07-01 Jan Schmidt <thaytan@mad.scientist.com> * ext/libcaca/Makefile.am: * ext/mad/Makefile.am: * gst/effectv/Makefile.am: * gst/udp/Makefile.am: Replace GST_PLUGINS_LIBS_* with GST_PLUGINS_BASE_* * ext/mad/gstid3tag.c: (gst_id3_tag_src_query), (gst_id3_tag_src_event), (gst_id3_tag_sink_event), (gst_id3_tag_chain), (plugin_init): * ext/mad/gstmad.c: (gst_mad_src_query), (gst_mad_chain): Signedness warning fix, use gst_pad_get_peer instead of GST_PAD_PEER in querying and event handling, because we're not holding the pad lock and the peer may disappear. * gst/avi/gstavidemux.c: (gst_avi_demux_parse_subindex), (gst_avi_demux_parse_index), (gst_avi_demux_massage_index): Signedness warning fixes. * gst/videofilter/gstvideotemplate.c: (plugin_init): Remove gst_library_load
Diffstat (limited to 'gst/udp/Makefile.am')
-rw-r--r--gst/udp/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst/udp/Makefile.am b/gst/udp/Makefile.am
index a72c7351..b82b3702 100644
--- a/gst/udp/Makefile.am
+++ b/gst/udp/Makefile.am
@@ -13,9 +13,9 @@ built_headers = gstudp-enumtypes.h gstudp-marshal.h
BUILT_SOURCES = $(built_sources) $(built_headers)
libgstudp_la_SOURCES = gstudp.c gstudpsrc.c gstudpsink.c gstmultiudpsink.c
-libgstudp_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_LIBS_CFLAGS)
+libgstudp_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS)
libgstudp_la_LIBADD =
-libgstudp_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS) $(GST_BASE_LIBS) $(GST_PLUGINS_LIBS_LIBS) -lgstnet-0.9
+libgstudp_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS) $(GST_BASE_LIBS) $(GST_PLUGINS_BASE_LIBS) -lgstnet-0.9
nodist_libgstudp_la_SOURCES = \
$(built_sources)