summaryrefslogtreecommitdiffstats
path: root/gst/videobox/Makefile.am
diff options
context:
space:
mode:
authorJulien Moutte <julien@moutte.net>2005-10-26 17:23:06 +0000
committerJulien Moutte <julien@moutte.net>2005-10-26 17:23:06 +0000
commitb1f244b5a6393dced6d85946019b6aa168065655 (patch)
tree77ff6589aae2b34617af90a993316b8e0574139b /gst/videobox/Makefile.am
parentf7d6a2f13101e64620815f77f6ba97c8781b5f11 (diff)
gst/videobox/Makefile.am: Use liboil.
Original commit message from CVS: 2005-10-26 Julien MOUTTE <julien@moutte.net> * gst/videobox/Makefile.am: Use liboil. * gst/videobox/gstvideobox.c: (gst_video_box_class_init), (gst_video_box_set_property), (gst_video_box_transform_caps), (gst_video_box_set_caps), (gst_video_box_get_unit_size), (gst_video_box_ayuv): Lot of optimization in AYUV rendering using liboil. Will dot the same to I420 border generation tomorrow.
Diffstat (limited to 'gst/videobox/Makefile.am')
-rw-r--r--gst/videobox/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/gst/videobox/Makefile.am b/gst/videobox/Makefile.am
index a077cf16..2afdc4d7 100644
--- a/gst/videobox/Makefile.am
+++ b/gst/videobox/Makefile.am
@@ -1,8 +1,10 @@
plugin_LTLIBRARIES = libgstvideobox.la
libgstvideobox_la_SOURCES = gstvideobox.c
-libgstvideobox_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS)
-libgstvideobox_la_LIBADD = $(GST_BASE_LIBS)
+libgstvideobox_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS) \
+ $(LIBOIL_CFLAGS)
+libgstvideobox_la_LIBADD = $(GST_BASE_LIBS) $(GST_PLUGINS_BASE_LIBS) \
+ $(LIBOIL_LIBS)
libgstvideobox_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
EXTRA_DIST = README