summaryrefslogtreecommitdiffstats
path: root/sys/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2001-12-20 21:28:35 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2001-12-20 21:28:35 +0000
commit2f7d491580259044e1bcd2a59ee73a19616511ef (patch)
tree1ac27900961fd8eb429cb33c27748f0c5979efc0 /sys/Makefile.am
parentcd0d1e2eed593257efa4e0e6f33819a5910d56f5 (diff)
applied taaz's virtual patch
Original commit message from CVS: applied taaz's virtual patch
Diffstat (limited to 'sys/Makefile.am')
-rw-r--r--sys/Makefile.am28
1 files changed, 14 insertions, 14 deletions
diff --git a/sys/Makefile.am b/sys/Makefile.am
index 2054a4a1..2a022fac 100644
--- a/sys/Makefile.am
+++ b/sys/Makefile.am
@@ -1,42 +1,42 @@
### FIXME use HAVE_ stuff to decide on dirs
if USE_OSS
-OSS_SUBDS=oss
+OSS_DIR=oss
else
-OSS_SUBDS=
+OSS_DIR=
endif
if USE_QCAM
-QCAM_SUBDS=qcam
+QCAM_DIR=qcam
else
-QCAM_SUBDS=
+QCAM_DIR=
endif
if USE_V4L
-V4L_SUBDS=v4l
+V4L_DIR=v4l
else
-V4L_SUBDS=
+V4L_DIR=
endif
if USE_VCD
-VCD_SUBDS=vcd
+VCD_DIR=vcd
else
-VCD_SUBDS=
+VCD_DIR=
endif
if USE_VGA
-VGA_SUBDS=vga
+VGA_DIR=vga
else
-VGA_SUBDS=
+VGA_DIR=
endif
if USE_XVIDEO
-XVIDEO_SUBDS=xvideo
+XVIDEO_DIR=xvideo
else
-XVIDEO_SUBDS=
+XVIDEO_DIR=
endif
-SUBDIRS=$(OSS_SUBDS) $(QCAM_SUBDS) $(V4L_SUBDS) $(VCD_SUBDS) \
- $(VGA_SUBDS) $(XVIDEO_SUBDS)
+SUBDIRS=$(OSS_DIR) $(QCAM_DIR) $(V4L_DIR) $(VCD_DIR) \
+ $(VGA_DIR) $(XVIDEO_DIR)
DIST_SUBDIRS=oss qcam v4l vcd vga xvideo