summaryrefslogtreecommitdiffstats
path: root/sys/Makefile.am
diff options
context:
space:
mode:
authorThomas Vander Stichele <thomas@apestaart.org>2001-12-20 20:37:57 +0000
committerThomas Vander Stichele <thomas@apestaart.org>2001-12-20 20:37:57 +0000
commita17c37a04f38439d572c4b946c82e61370aa2fa9 (patch)
tree5395d2060a272d0013a6cacc61b6236b070bfc33 /sys/Makefile.am
parent069ec5e9c7c960c34aba366be292449272fe42d1 (diff)
added v4l handling
Original commit message from CVS: added v4l handling
Diffstat (limited to 'sys/Makefile.am')
-rw-r--r--sys/Makefile.am20
1 files changed, 13 insertions, 7 deletions
diff --git a/sys/Makefile.am b/sys/Makefile.am
index 98297dc5..a88e2f9a 100644
--- a/sys/Makefile.am
+++ b/sys/Makefile.am
@@ -1,17 +1,23 @@
### FIXME use HAVE_ stuff to decide on dirs
-if USE_VGA
-VGA_SUBDS=vga
-else
-VGA_SUBDS=
-endif
-
if USE_OSS
OSS_SUBDS=oss
else
OSS_SUBDS=
endif
-SUBDIRS=$(OSS_SUBDS) qcam v4l vcd $(VGA_SUBDS) xvideo
+if USE_V4L
+V4L_SUBDS=v4l
+else
+V4L_SUBDS=
+endif
+
+if USE_VGA
+VGA_SUBDS=vga
+else
+VGA_SUBDS=
+endif
+
+SUBDIRS=$(OSS_SUBDS) qcam $(V4L_SUBDS) vcd $(VGA_SUBDS) xvideo
DIST_SUBDIRS=oss qcam v4l vcd vga xvideo