summaryrefslogtreecommitdiffstats
path: root/sys/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2002-03-29 00:23:16 +0000
committerAndy Wingo <wingo@pobox.com>2002-03-29 00:23:16 +0000
commitafb7bcab51f43db1ce9147a6343ecfd369ba36b9 (patch)
tree9a00578aefd44bf827c0fb4d8d31a2e96a394707 /sys/Makefile.am
parent983feed7a10aa11b6f761e25412860358c6b92eb (diff)
some s/KHz/Hz/ fixes in osssrc consistency-with-the-rest-of-gst adjustments
Original commit message from CVS: * some s/KHz/Hz/ fixes in osssrc * added dxr3 plugin from rehan khwaja <rehankhwaja@yahoo.com>, with some consistency-with-the-rest-of-gst adjustments
Diffstat (limited to 'sys/Makefile.am')
-rw-r--r--sys/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/sys/Makefile.am b/sys/Makefile.am
index c915c897..8c6db9af 100644
--- a/sys/Makefile.am
+++ b/sys/Makefile.am
@@ -1,3 +1,9 @@
+if USE_DXR3
+DXR3_DIR=dxr3
+else
+DXR3_DIR=
+endif
+
if USE_OSS
OSS_DIR=oss
else
@@ -34,8 +40,8 @@ else
XVIDEO_DIR=
endif
-SUBDIRS=$(OSS_DIR) $(QCAM_DIR) $(V4L_DIR) $(VCD_DIR) \
+SUBDIRS=$(OSS_DIR) $(DXR3_DIR) $(QCAM_DIR) $(V4L_DIR) $(VCD_DIR) \
$(VGA_DIR) $(XVIDEO_DIR)
-DIST_SUBDIRS=oss qcam v4l vcd vga xvideo videosink
+DIST_SUBDIRS=oss dxr3 qcam v4l vcd vga xvideo videosink