summaryrefslogtreecommitdiffstats
path: root/sys/Makefile.am
diff options
context:
space:
mode:
authorDavid Schleef <ds@schleef.org>2004-05-19 06:10:49 +0000
committerDavid Schleef <ds@schleef.org>2004-05-19 06:10:49 +0000
commitb643c97c9c72339f75951eef96e59b282b4f3d62 (patch)
treef09dcadf9647f88d94f61448983c884a9012e14d /sys/Makefile.am
parent9e2fcaede3a6133d0ff4df9e356fc43d5699ba7f (diff)
configure.ac: Add sunaudio
Original commit message from CVS: * configure.ac: Add sunaudio * examples/Makefile.am: make gstplay depend on gconf * gst/ffmpegcolorspace/gstffmpegcodecmap.c: Remove c99-isms * gst/ffmpegcolorspace/imgconvert.c: (build_rgb_palette), (convert_table_lookup), (img_convert): remove c99-isms * gst/ffmpegcolorspace/imgconvert_template.h: make a constant unsigned, to fix a warning on Solaris * gst/mpeg1sys/systems.c: bcopy->memcpy * gst/rtjpeg/RTjpeg.c: (RTjpeg_yuvrgb8): bcopy->memcpy * sys/Makefile.am: Add sunaudio
Diffstat (limited to 'sys/Makefile.am')
-rw-r--r--sys/Makefile.am12
1 files changed, 9 insertions, 3 deletions
diff --git a/sys/Makefile.am b/sys/Makefile.am
index ff513848..96563de0 100644
--- a/sys/Makefile.am
+++ b/sys/Makefile.am
@@ -16,6 +16,12 @@ else
QCAM_DIR=
endif
+if USE_SUNAUDIO
+SUNAUDIO_DIR=sunaudio
+else
+SUNAUDIO_DIR=
+endif
+
if USE_V4L
V4L_DIR=v4l
else
@@ -52,7 +58,7 @@ else
CDROM_DIR=
endif
-SUBDIRS=$(DXR3_DIR) $(OSS_DIR) $(QCAM_DIR) $(V4L_DIR) $(V4L2_DIR) \
- $(VCD_DIR) $(CDROM_DIR) $(XI_DIR) $(XV_DIR)
+SUBDIRS=$(DXR3_DIR) $(OSS_DIR) $(SUNAUDIO_DIR) $(QCAM_DIR) $(V4L_DIR) \
+ $(V4L2_DIR) $(VCD_DIR) $(CDROM_DIR) $(XI_DIR) $(XV_DIR)
-DIST_SUBDIRS=dxr3 oss qcam v4l v4l2 vcd ximage xvimage glsink cdrom
+DIST_SUBDIRS=dxr3 oss qcam sunaudio v4l v4l2 vcd ximage xvimage glsink cdrom