summaryrefslogtreecommitdiffstats
path: root/sys/oss/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2002-05-20 22:39:57 +0000
committerAndy Wingo <wingo@pobox.com>2002-05-20 22:39:57 +0000
commit5bb8c70ac54ed4228705c7d1528b5c365ac67bf5 (patch)
tree9171c62ebca4cddb2a23e0c05dfdda01efa4fbd7 /sys/oss/Makefile.am
parent7758f308f37dc6ae3b1da6123344db2152cd7144 (diff)
temporary commit to resurrect osshelper.c, will fix...
Original commit message from CVS: temporary commit to resurrect osshelper.c, will fix...
Diffstat (limited to 'sys/oss/Makefile.am')
-rw-r--r--sys/oss/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/sys/oss/Makefile.am b/sys/oss/Makefile.am
index 307f3966..1c289c66 100644
--- a/sys/oss/Makefile.am
+++ b/sys/oss/Makefile.am
@@ -2,9 +2,14 @@ plugindir = $(libdir)/gst
plugin_LTLIBRARIES = libgstossaudio.la
+noinst_LTLIBRARIES = libgstosshelper.la
+
libgstossaudio_la_SOURCES = gstosssink.c gstosssrc.c gstossaudio.c gstossgst.c gstossclock.c
libgstossaudio_la_CFLAGS = $(GST_CFLAGS)
libgstossaudio_la_LIBADD =
libgstossaudio_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-noinst_HEADERS = gstosssink.h gstosssrc.h gstossgst.h gstossclock.h
+libgstosshelper_la_SOURCES = gstosshelper.c
+libgstosshelper_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
+
+noinst_HEADERS = gstosssink.h gstosssrc.h gstossgst.h gstossclock.h gstosshelper.h