summaryrefslogtreecommitdiffstats
path: root/sys/oss/Makefile.am
diff options
context:
space:
mode:
authorAndy Wingo <wingo@pobox.com>2005-08-23 13:53:17 +0000
committerAndy Wingo <wingo@pobox.com>2005-08-23 13:53:17 +0000
commitb976e88c29914b3d35b3e02612b22741998934d8 (patch)
tree8fc8e4e1241cfaf3631be3f9b5cc7fdbf787b633 /sys/oss/Makefile.am
parent007a0868a3d0e174a518fadbfd613bd233c8ae71 (diff)
sys/oss/gstossmixerelement.*: Added mixer element like alsamixer.
Original commit message from CVS: 2005-08-23 Andy Wingo <wingo@pobox.com> * sys/oss/gstossmixerelement.h: * sys/oss/gstossmixerelement.c: Added mixer element like alsamixer. * sys/oss/Makefile.am: * sys/oss/gstossaudio.c: Register the ossmixer element.
Diffstat (limited to 'sys/oss/Makefile.am')
-rw-r--r--sys/oss/Makefile.am22
1 files changed, 12 insertions, 10 deletions
diff --git a/sys/oss/Makefile.am b/sys/oss/Makefile.am
index d4fc2394..9c797cf8 100644
--- a/sys/oss/Makefile.am
+++ b/sys/oss/Makefile.am
@@ -1,10 +1,11 @@
plugin_LTLIBRARIES = libgstossaudio.la
-libgstossaudio_la_SOURCES = gstossaudio.c \
- gstosshelper.c \
- gstossmixer.c \
- gstossmixertrack.c \
- gstosssink.c \
+libgstossaudio_la_SOURCES = gstossaudio.c \
+ gstosshelper.c \
+ gstossmixer.c \
+ gstossmixerelement.c \
+ gstossmixertrack.c \
+ gstosssink.c \
gstosssrc.c
# gstossdmabuffer.c
@@ -15,11 +16,12 @@ libgstossaudio_la_LIBADD = $(GST_PLUGINS_BASE_LIBS) \
-lgstaudio-@GST_MAJORMINOR@
libgstossaudio_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-noinst_HEADERS = gstosssink.h \
- gstosssrc.h \
- gstosshelper.h \
- gstossdmabuffer.h \
- gstossmixer.h \
+noinst_HEADERS = gstosssink.h \
+ gstosssrc.h \
+ gstosshelper.h \
+ gstossdmabuffer.h \
+ gstossmixer.h \
+ gstossmixerelement.h \
gstossmixertrack.h
# noinst_PROGRAMS = #oss_probe