summaryrefslogtreecommitdiffstats
path: root/sys/oss/Makefile.am
diff options
context:
space:
mode:
authorWim Taymans <wim.taymans@gmail.com>2002-12-07 14:25:18 +0000
committerWim Taymans <wim.taymans@gmail.com>2002-12-07 14:25:18 +0000
commitf5743b63de97d7d5bba29dc769387b42a092cb82 (patch)
treedb76949c6ceede015d63a0646ca8bfdd9c2d24c3 /sys/oss/Makefile.am
parent3a96272da6c4f8078db4a4236cc6b6f88d4d39ea (diff)
Some cleanups and refactoring make ossrc do good negotiation
Original commit message from CVS: Some cleanups and refactoring make ossrc do good negotiation
Diffstat (limited to 'sys/oss/Makefile.am')
-rw-r--r--sys/oss/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/sys/oss/Makefile.am b/sys/oss/Makefile.am
index 10d07a24..5275c39e 100644
--- a/sys/oss/Makefile.am
+++ b/sys/oss/Makefile.am
@@ -4,7 +4,13 @@ plugin_LTLIBRARIES = libgstossaudio.la
EXTRA_LTLIBRARIES = libgstosshelper.la
-libgstossaudio_la_SOURCES = gstosssink.c gstosssrc.c gstossaudio.c gstossgst.c gstossclock.c
+libgstossaudio_la_SOURCES = gstosssink.c \
+ gstosssrc.c \
+ gstossaudio.c \
+ gstossgst.c \
+ gstossclock.c \
+ gstosscommon.c
+
libgstossaudio_la_CFLAGS = $(GST_CFLAGS)
libgstossaudio_la_LIBADD =
libgstossaudio_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
@@ -12,4 +18,4 @@ libgstossaudio_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
libgstosshelper_la_SOURCES = gstosshelper.c
libgstosshelper_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
-noinst_HEADERS = gstosssink.h gstosssrc.h gstossgst.h gstossclock.h gstosshelper.h
+noinst_HEADERS = gstosssink.h gstosssrc.h gstossgst.h gstossclock.h gstosshelper.h gstosscommon.h