summaryrefslogtreecommitdiffstats
path: root/sys/sunaudio/Makefile.am
diff options
context:
space:
mode:
authorJan Schmidt <jan.schmidt@sun.com>2009-06-04 12:27:19 +0100
committerJan Schmidt <jan.schmidt@sun.com>2009-06-05 10:47:53 +0100
commit0fc43060e5e10e5a9fc24487d9fcb3e2865c0895 (patch)
treea3b2d302dcefdd91a26a55609351525a3ad4a6d5 /sys/sunaudio/Makefile.am
parent29111fa1f8208c3ae1896d5934e5a2ff5839aa98 (diff)
sunaudio: Support new flags for options and actions
Use new audio mixer flags added in Base 0.10.23 to expose flags and options on the SunAudio devices. Fixes: #583593 Patch By: Brian Cameron <brian.cameron@sun.com> Patch By: Garrett D'Amore <garrett.damore@sun.com>
Diffstat (limited to 'sys/sunaudio/Makefile.am')
-rw-r--r--sys/sunaudio/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/sys/sunaudio/Makefile.am b/sys/sunaudio/Makefile.am
index 0078e5cd..e106ce30 100644
--- a/sys/sunaudio/Makefile.am
+++ b/sys/sunaudio/Makefile.am
@@ -5,6 +5,7 @@ libgstsunaudio_la_SOURCES = gstsunaudio.c \
gstsunaudiomixerctrl.c \
gstsunaudiomixer.c \
gstsunaudiomixertrack.c \
+ gstsunaudiomixeroptions.c \
gstsunaudiosrc.c
libgstsunaudio_la_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS)
@@ -20,5 +21,6 @@ noinst_HEADERS = gstsunaudiosink.h \
gstsunaudiomixer.h \
gstsunaudiomixerctrl.h \
gstsunaudiomixertrack.h \
+ gstsunaudiomixeroptions.h \
gstsunaudiosrc.h