summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 17f646c2..46c6f5bb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -47,5 +47,13 @@ include $(top_srcdir)/common/po.mak
check-valgrind:
cd tests/check && make check-valgrind
+if HAVE_GST_CHECK
check-torture:
cd tests/check && make torture
+else
+check-torture:
+ true
+endif
+
+include $(top_srcdir)/common/coverage/lcov.mak
+