summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 7e63c1bb..84b90b4e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -14,4 +14,10 @@ SUBDIRS=gst-libs gst sys $(EXT_DIR) examples tools $(GCONF_DIR) ## testsuite
DIST_SUBDIRS=gst-libs gst sys ext examples tools gconf ## testsuite
-EXTRA_DIST=gst-plugins.spec depcomp AUTHORS COPYING README RELEASE ChangeLog autogen.sh
+EXTRA_DIST=gst-plugins.spec depcomp \
+ AUTHORS COPYING README RELEASE LICENSE LICENSE_readme \
+ ChangeLog autogen.sh common m4
+
+dist-hook:
+ rm -rf `find $(distdir)/common -name CVS`
+ rm -rf `find $(distdir)/m4 -name CVS`