summaryrefslogtreecommitdiffstats
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 97c58aab..84bec465 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -1,3 +1,8 @@
-SUBDIRS=dynparams seeking
+if HAVE_GTK
+GTK_SUBDIRS=dynparams seeking
+else
+GTK_SUBDIRS=
+endif
+SUBDIRS=$(GTK_SUBDIRS)
DIST_SUBDIRS=capsfilter dynparams seeking