summaryrefslogtreecommitdiffstats
path: root/ext/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/Makefile.am')
-rw-r--r--ext/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/ext/Makefile.am b/ext/Makefile.am
index b1d06649..cdc854f6 100644
--- a/ext/Makefile.am
+++ b/ext/Makefile.am
@@ -10,6 +10,12 @@ else
CAIRO_DIR =
endif
+if USE_CDIO
+CDIO_DIR = cdio
+else
+CDIO_DIR =
+endif
+
if USE_ESD
ESD_DIR = esd
else
@@ -97,6 +103,7 @@ endif
SUBDIRS = \
$(AALIB_DIR) \
$(CAIRO_DIR) \
+ $(CDIO_DIR) \
$(DV1394_DIR) \
$(ESD_DIR) \
$(FLAC_DIR) \
@@ -115,6 +122,7 @@ SUBDIRS = \
DIST_SUBDIRS = \
aalib \
cairo \
+ cdio \
dv \
esd \
flac \