summaryrefslogtreecommitdiffstats
path: root/ext/dv/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ext/dv/Makefile.am')
-rw-r--r--ext/dv/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/ext/dv/Makefile.am b/ext/dv/Makefile.am
index 6eb2014d..7c0ef940 100644
--- a/ext/dv/Makefile.am
+++ b/ext/dv/Makefile.am
@@ -11,3 +11,10 @@ libgstdv_la_LIBTOOLFLAGS = --tag=disable-static
noinst_HEADERS = gstdvdemux.h gstdvdec.h
EXTRA_DIST = NOTES
+
+noinst_PROGRAMS = smpte_test
+
+smpte_test_SOURCES = smpte_test.c gstsmptetimecode.c
+smpte_test_CFLAGS = $(GST_PLUGINS_BASE_CFLAGS) $(GST_CFLAGS) $(LIBDV_CFLAGS)
+smpte_test_LDADD = $(GST_BASE_LIBS) $(GST_LIBS)
+