summaryrefslogtreecommitdiffstats
path: root/gst/audiofx/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/audiofx/Makefile.am')
-rw-r--r--gst/audiofx/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/gst/audiofx/Makefile.am b/gst/audiofx/Makefile.am
index d93d3e9a..0ba4f1f3 100644
--- a/gst/audiofx/Makefile.am
+++ b/gst/audiofx/Makefile.am
@@ -12,9 +12,11 @@ libgstaudiofx_la_SOURCES = audiofx.c\
audiofxbaseiirfilter.c \
audiocheblimit.c \
audiochebband.c \
+ audioiirfilter.c \
audiofxbasefirfilter.c \
audiowsincband.c \
- audiowsinclimit.c
+ audiowsinclimit.c \
+ audiofirfilter.c
# flags used to compile this plugin
libgstaudiofx_la_CFLAGS = $(GST_CFLAGS) \
@@ -39,8 +41,10 @@ noinst_HEADERS = audiopanorama.h \
audiofxbaseiirfilter.h \
audiocheblimit.h \
audiochebband.h \
+ audioiirfilter.h \
audiofxbasefirfilter.h \
audiowsincband.h \
audiowsinclimit.h \
+ audiofirfilter.h \
math_compat.h