summaryrefslogtreecommitdiffstats
path: root/gst/goom/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/goom/Makefile.am')
-rw-r--r--gst/goom/Makefile.am8
1 files changed, 3 insertions, 5 deletions
diff --git a/gst/goom/Makefile.am b/gst/goom/Makefile.am
index a8418d26..465297f0 100644
--- a/gst/goom/Makefile.am
+++ b/gst/goom/Makefile.am
@@ -1,4 +1,3 @@
-
plugin_LTLIBRARIES = libgstgoom.la
GOOM_FILTER_FILES = filters.c
@@ -6,11 +5,10 @@ GOOM_FILTER_CFLAGS = -UMMX -UUSE_ASM
libgstgoom_la_SOURCES = gstgoom.c goom_core.c $(GOOM_FILTER_FILES) graphic.c lines.c
-noinst_HEADERS = filters.h goom_core.h goom_tools.h graphic.h lines.h
+noinst_HEADERS = gstgoom.h filters.h goom_core.h goom_tools.h graphic.h lines.h
libgstgoom_la_CFLAGS = $(GST_CFLAGS) $(GOOM_FILTER_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS)
-libgstgoom_la_LIBADD =
-libgstgoom_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS) $(GST_BASE_LIBS)
+libgstgoom_la_LIBADD = $(GST_BASE_LIBS)
+libgstgoom_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)
EXTRA_DIST = filters.c
-