summaryrefslogtreecommitdiffstats
path: root/gst/smpte/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/smpte/Makefile.am')
-rw-r--r--gst/smpte/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gst/smpte/Makefile.am b/gst/smpte/Makefile.am
index f9d09431..91d33177 100644
--- a/gst/smpte/Makefile.am
+++ b/gst/smpte/Makefile.am
@@ -4,6 +4,6 @@ libgstsmpte_la_SOURCES = gstsmpte.c gstmask.c barboxwipes.c paint.c
noinst_HEADERS = gstsmpte.h gstmask.h paint.h
-libgstsmpte_la_CFLAGS = $(GST_CFLAGS) $(GST_BASE_CFLAGS)
-libgstsmpte_la_LIBADD = $(GST_BASE_LIBS)
+libgstsmpte_la_CFLAGS = $(GST_CFLAGS) $(GST_PLUGINS_BASE_CFLAGS)
+libgstsmpte_la_LIBADD = $(GST_PLUGINS_BASE_LIBS)
libgstsmpte_la_LDFLAGS = $(GST_PLUGIN_LDFLAGS)