summaryrefslogtreecommitdiffstats
path: root/gst/udp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gst/udp/Makefile.am')
-rw-r--r--gst/udp/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/gst/udp/Makefile.am b/gst/udp/Makefile.am
index 7e895943..d143e436 100644
--- a/gst/udp/Makefile.am
+++ b/gst/udp/Makefile.am
@@ -3,9 +3,10 @@ plugin_LTLIBRARIES = libgstudp.la
# variables used for enum/marshal generation
glib_enum_headers = gstudp.h
glib_enum_define = GST_UDP
-glib_enum_prefix = gst_udp
+glib_gen_prefix = gst_udp
+glib_gen_basename = gstudp
-include $(top_srcdir)/common/glib-gen.mak
+include $(top_srcdir)/common/gst-glib-gen.mak
built_sources = gstudp-enumtypes.c gstudp-marshal.c
built_headers = gstudp-enumtypes.h gstudp-marshal.h