summaryrefslogtreecommitdiffstats
path: root/sys/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sys/Makefile.am')
-rw-r--r--sys/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys/Makefile.am b/sys/Makefile.am
index 6419b828..45ebd586 100644
--- a/sys/Makefile.am
+++ b/sys/Makefile.am
@@ -41,7 +41,7 @@ VGA_DIR=
endif
if USE_XVIDEO
-XVIDEO_DIR=xvideo videosink
+XVIDEO_DIR=xvideo
else
XVIDEO_DIR=
endif
@@ -55,4 +55,4 @@ endif
SUBDIRS=$(DXR3_DIR) $(OSS_DIR) $(QCAM_DIR) $(V4L_DIR) $(V4L2_DIR) \
$(VCD_DIR) $(VGA_DIR) $(XVIDEO_DIR) $(CDROM_DIR)
-DIST_SUBDIRS=dxr3 oss qcam v4l v4l2 vcd vga xvideo videosink cdrom
+DIST_SUBDIRS=dxr3 oss qcam v4l v4l2 vcd vga xvideo cdrom