summaryrefslogtreecommitdiffstats
path: root/sys/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sys/Makefile.am')
-rw-r--r--sys/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/sys/Makefile.am b/sys/Makefile.am
index 5406c313..160ec779 100644
--- a/sys/Makefile.am
+++ b/sys/Makefile.am
@@ -10,6 +10,12 @@ else
OSS_DIR=
endif
+if USE_SUNAUDIO
+SUNAUDIO_DIR=sunaudio
+else
+SUNAUDIO_DIR=
+endif
+
# if USE_OSX_AUDIO
# OSX_AUDIO_DIR=osxaudio
# else
@@ -28,12 +34,6 @@ endif
# QCAM_DIR=
# endif
-# if USE_SUNAUDIO
-# SUNAUDIO_DIR=sunaudio
-# else
-# SUNAUDIO_DIR=
-# endif
-
# if USE_GST_V4L2
# V4L2_DIR=v4l2
# else
@@ -58,6 +58,6 @@ endif
# GL_DIR=
# endif
-SUBDIRS=$(OSS_DIR)
+SUBDIRS=$(OSS_DIR) $(SUNAUDIO_DIR)
-DIST_SUBDIRS=oss
+DIST_SUBDIRS=oss sunaudio