summaryrefslogtreecommitdiffstats
path: root/sys/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sys/Makefile.am')
-rw-r--r--sys/Makefile.am12
1 files changed, 9 insertions, 3 deletions
diff --git a/sys/Makefile.am b/sys/Makefile.am
index ff513848..96563de0 100644
--- a/sys/Makefile.am
+++ b/sys/Makefile.am
@@ -16,6 +16,12 @@ else
QCAM_DIR=
endif
+if USE_SUNAUDIO
+SUNAUDIO_DIR=sunaudio
+else
+SUNAUDIO_DIR=
+endif
+
if USE_V4L
V4L_DIR=v4l
else
@@ -52,7 +58,7 @@ else
CDROM_DIR=
endif
-SUBDIRS=$(DXR3_DIR) $(OSS_DIR) $(QCAM_DIR) $(V4L_DIR) $(V4L2_DIR) \
- $(VCD_DIR) $(CDROM_DIR) $(XI_DIR) $(XV_DIR)
+SUBDIRS=$(DXR3_DIR) $(OSS_DIR) $(SUNAUDIO_DIR) $(QCAM_DIR) $(V4L_DIR) \
+ $(V4L2_DIR) $(VCD_DIR) $(CDROM_DIR) $(XI_DIR) $(XV_DIR)
-DIST_SUBDIRS=dxr3 oss qcam v4l v4l2 vcd ximage xvimage glsink cdrom
+DIST_SUBDIRS=dxr3 oss qcam sunaudio v4l v4l2 vcd ximage xvimage glsink cdrom