summaryrefslogtreecommitdiffstats
path: root/tests/examples/rtp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/examples/rtp/Makefile.am')
-rw-r--r--tests/examples/rtp/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/tests/examples/rtp/Makefile.am b/tests/examples/rtp/Makefile.am
index f0b033bd..f636e816 100644
--- a/tests/examples/rtp/Makefile.am
+++ b/tests/examples/rtp/Makefile.am
@@ -1,3 +1,13 @@
+noinst_PROGRAMS = server-alsasrc-PCMA client-PCMA
+
+server_alsasrc_PCMA_SOURCES = server-alsasrc-PCMA.c
+server_alsasrc_PCMA_CFLAGS = $(GST_CFLAGS)
+server_alsasrc_PCMA_LDADD = $(GST_LIBS) $(LIBM)
+
+client_PCMA_SOURCES = client-PCMA.c
+client_PCMA_CFLAGS = $(GST_CFLAGS)
+client_PCMA_LDADD = $(GST_LIBS) $(LIBM)
+
noinst_SCRIPTS=client-H263p-AMR.sh \
client-H263p-PCMA.sh \
client-H264-PCMA.sh \