summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2006-06-20 19:22:36 +0000
committerLennart Poettering <lennart@poettering.net>2006-06-20 19:22:36 +0000
commit4290b897a297e311484f46b1cac2f6b5296a38fe (patch)
tree3418261f7fa3d7f930e7c517d42ebccac8793689 /configure.ac
parent52fd64b61246fae4cf4618094a1ab4948b1ad6c7 (diff)
s/polyp/pulse/ first part
git-svn-id: file:///home/lennart/svn/public/gst-pulse/trunk@40 bb39ca4e-bce3-0310-b5d4-eea78a553289
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac26
1 files changed, 13 insertions, 13 deletions
diff --git a/configure.ac b/configure.ac
index e1728bc..473d290 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3,29 +3,29 @@
# $Id$
-# This file is part of gst-polyp.
+# This file is part of gst-pulse.
#
-# gst-polyp is free software; you can redistribute it and/or modify it
+# gst-pulse is free software; you can redistribute it and/or modify it
# under the terms of the GNU General Public License as published by
# the Free Software Foundation; either version 2 of the License, or
# (at your option) any later version.
#
-# gst-polyp is distributed in the hope that it will be useful, but
+# gst-pulse is distributed in the hope that it will be useful, but
# WITHOUT ANY WARRANTY; without even the implied warranty of
# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
# General Public License for more details.
#
# You should have received a copy of the GNU General Public License
-# along with gst-polyp; if not, write to the Free Software Foundation,
+# along with gst-pulse; if not, write to the Free Software Foundation,
# Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA.
AC_PREREQ(2.57)
-AC_INIT([gst-polyp],[0.9.0],[mzkzzfcbylc (at) 0pointer (dot) de])
+AC_INIT([gst-pulse],[0.9.2],[mztfgchyfr (at) 0pointer (dot) de])
AC_CONFIG_SRCDIR([src/plugin.c])
AC_CONFIG_HEADERS([config.h])
AM_INIT_AUTOMAKE([foreign 1.9 -Wall])
-AC_SUBST(PACKAGE_URL, [http://0pointer.de/lennart/projects/gst-polyp/])
+AC_SUBST(PACKAGE_URL, [http://0pointer.de/lennart/projects/gst-pulse/])
if type -p stow > /dev/null && test -d /usr/local/stow ; then
AC_MSG_NOTICE([*** Found /usr/local/stow: default install prefix set to /usr/local/stow/${PACKAGE_NAME}-${PACKAGE_VERSION} ***])
@@ -45,16 +45,16 @@ AC_TYPE_SIZE_T
PKG_PROG_PKG_CONFIG
-if test -d ../polypaudio ; then
- POLYP_CFLAGS='-I$(top_srcdir)/../polypaudio/src'
- POLYP_LIBS='-L$(top_srcdir)/../polypaudio/src/.libs -lpolyp'
- echo "*** Found polypaudio in ../polypaudio, using that version ***"
+if test -d ../pulseaudio ; then
+ PULSE_CFLAGS='-I$(top_srcdir)/../pulseaudio/src'
+ PULSE_LIBS='-L$(top_srcdir)/../pulseaudio/src/.libs -lpulse'
+ echo "*** Found pulseaudio in ../pulseaudio, using that version ***"
else
- PKG_CHECK_MODULES(POLYP, [ polyplib >= 0.9.0 ])
+ PKG_CHECK_MODULES(PULSE, [ libpulse >= 0.9.0 ])
fi
-AC_SUBST(POLYP_LIBS)
-AC_SUBST(POLYP_CFLAGS)
+AC_SUBST(PULSE_LIBS)
+AC_SUBST(PULSE_CFLAGS)
PKG_CHECK_MODULES(GST, [ gstreamer-0.10 >= 0.10 gstreamer-plugins-base-0.10 >= 0.10 ])