summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..e6818a8
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,24 @@
+# $Id$
+#
+# This file is part of heatload.
+#
+# heatload is free software; you can redistribute it and/or modify it
+# under the terms of the GNU General Public License as
+# published by the Free Software Foundation; either version 2 of the
+# License, or (at your option) any later version.
+#
+# heatload is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# General Public License for more details.
+#
+# You should have received a copy of the GNU General Public
+# License along with heatload; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307
+# USA.
+
+bin_PROGRAMS = heatload
+
+heatload_SOURCES = heatload.cc
+heatload_CXXFLAGS = $(AM_CXXFLAGS) $(GTKMM_CFLAGS)
+heatload_LDADD = $(AM_LDADD) $(GTKMM_LIBS)