summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2003-08-04 22:45:25 +0000
committerLennart Poettering <lennart@poettering.net>2003-08-04 22:45:25 +0000
commit3e05cdd09405cc6133ebf38ea9ee9afc50fb280f (patch)
tree22de63df1a8223e84fb1c028ca5ebf178e97cfc8 /Makefile.am
parent80f8eef17230e586d343d0c219f9eb2f2d1643e8 (diff)
Initial checkin
git-svn-id: file:///home/lennart/svn/public/ifmetric/trunk@3 b1ab5a0b-19c4-0310-9d9a-ef184d715f50
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am35
1 files changed, 35 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..4d0daf7
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,35 @@
+# $Id$
+
+# This file is part of ifmetric.
+#
+# ifmetric is free software; you can redistribute it and/or modify it
+# under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# ifmetric is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with ifmetric; if not, write to the Free Software Foundation,
+# Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA.
+
+EXTRA_DIST=bootstrap.sh README LICENSE
+SUBDIRS=src man doc
+
+MAINTAINERCLEANFILES = README
+noinst_DATA = README
+
+README:
+ rm -f README
+ $(MAKE) -C doc README
+ ln -s doc/README README
+
+homepage:
+ test -d $$HOME/homepage/lennart
+ mkdir -p $$HOME/homepage/lennart/projects/ifmetric
+ cp *.tar.gz $$HOME/homepage/lennart/projects/ifmetric
+ cp doc/README.html doc/style.css doc/NEWS $$HOME/homepage/lennart/projects/ifmetric
+ cp $$HOME/homepage/lennart/projects/ifmetric/README.html $$HOME/homepage/lennart/projects/ifmetric/index.html