summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 3 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 02c74ff..382db92 100644
--- a/configure.ac
+++ b/configure.ac
@@ -68,6 +68,7 @@ AC_CHECK_FUNCS([regcomp dup2 gettimeofday memset mkfifo rmdir setenv strchr strc
PKG_CHECK_MODULES(LIBDAEMON, [ libdaemon >= 0.4 ])
AC_SUBST(LIBDAEMON_CFLAGS)
AC_SUBST(LIBDAEMON_LIBS)
+
PKG_CHECK_MODULES(LIBOOP, [ liboop >= 1.0 ])
AC_SUBST(LIBOOP_CFLAGS)
AC_SUBST(LIBOOP_LIBS)
@@ -83,9 +84,9 @@ if test "x$with_initdir" = x ; then
else
if test -d /etc/rc.d/init.d ; then
SYSINITDIR=/etc/rc.d/init.d
- else
+ else
AC_MSG_ERROR([missing --with-initdir=DIR])
- fi
+ fi
fi
else
SYSINITDIR="$with_initdir"