summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2005-01-23 02:43:43 +0000
committerLennart Poettering <lennart@poettering.net>2005-01-23 02:43:43 +0000
commiteba917e0f52c45e06ba46ff374987ae19179cc30 (patch)
tree1717260157cd0efd16274e531ea41d7063c365cc /src/Makefile.am
parent038c4e790c1e7fb8f6a6b264913ae534d247cf93 (diff)
add softmodem support
git-svn-id: file:///home/lennart/svn/public/ivcall/trunk@22 e0b13411-74c3-0310-b366-a0654dd0340f
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 9469dac..3f56ef2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -16,8 +16,10 @@
# along with ivcall; if not, write to the Free Software Foundation,
# Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA.
-AM_CFLAGS=-DLOCK_DIR=\"$(LOCK_DIR)\"
+AM_CFLAGS=-DLOCK_DIR=\"$(LOCK_DIR)\" -D_GNU_SOURCE
bin_PROGRAMS = ivcall
-ivcall_SOURCES = ivcall.c lock.c lock.h util.c util.h
+ivcall_SOURCES = ivcall.c lock.c lock.h util.c util.h g711.c g711.h
+ivcall_CFLAGS = $(AM_CFLAGS) $(SPANDSP_CFLAGS)
+ivcall_LDADD = $(AM_LDADD) $(SPANDSP_LIBS)