summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 661ffa2..f05fa75 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -28,11 +28,11 @@ README:
cd $(srcdir) && ln -s doc/README README
homepage:
- test -d $$HOME/homepage/lennart
- mkdir -p $$HOME/homepage/lennart/projects/ivcall
+ test -d $$HOME/homepage/private
+ mkdir -p $$HOME/homepage/private/projects/ivcall
cp ivcall-@PACKAGE_VERSION@.tar.gz $$HOME/homepage/private/projects/ivcall
- cp doc/README.html doc/style.css man/ivcall.1.xml man/xmltoman.css man/xmltoman.xsl man/xmltoman.dtd $$HOME/homepage/lennart/projects/ivcall/
- ln -sf README.html $$HOME/homepage/lennart/projects/ivcall/index.html
+ cp doc/README.html doc/style.css man/ivcall.1.xml man/xmltoman.css man/xmltoman.xsl man/xmltoman.dtd $$HOME/homepage/private/projects/ivcall/
+ ln -sf README.html $$HOME/homepage/private/projects/ivcall/index.html
distcleancheck:
@: