summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 3f2ab05..57026a2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -111,5 +111,10 @@ fi
AM_CONDITIONAL([USE_LYNX], [test "x$lynx" = xyes])
+AC_ARG_ENABLE(examples,
+ AS_HELP_STRING([--disable-examples], [Don't build examples during make]),,
+ enable_examples="yes")
+AM_CONDITIONAL(EXAMPLES, [test "$enable_examples" = "yes"])
+
AC_CONFIG_FILES([libdaemon/Makefile Makefile doc/Makefile doc/README.html doc/doxygen.conf examples/Makefile libdaemon.pc])
AC_OUTPUT