summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2006-01-19 01:00:17 +0000
committerLennart Poettering <lennart@poettering.net>2006-01-19 01:00:17 +0000
commit56b9485f26d6811e9afe9e45ccecd5bfeb33c1a7 (patch)
treea4987e89659deb80eef55bea315fd4b0987350b4 /Makefile.am
parenta69693bfd3b9a1a278a35387f77f1e186af580ef (diff)
add autoconf stuff
git-svn-id: file:///home/lennart/svn/public/mod_dnssd/trunk@11 634eccf8-0006-0410-930e-e16565b0b7de
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am39
1 files changed, 39 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..bc9e28c
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,39 @@
+# $Id$
+
+# Copyright 2006 Lennart Poettering
+#
+# Licensed under the Apache License, Version 2.0 (the "License"); you
+# may not use this file except in compliance with the License. You
+# may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or
+# implied. See the License for the specific language governing
+# permissions and limitations under the License.
+
+EXTRA_DIST=bootstrap.sh LICENSE src/mod_dnssd.c src/Makefile.in
+SUBDIRS=src
+# doc
+
+#MAINTAINERCLEANFILES = README
+#noinst_DATA = README LICENSE
+
+#README:
+# rm -f README
+# $(MAKE) -C doc README
+# cd $(srcdir) && ln -s doc/README README
+
+#homepage: all dist
+# test -d $$HOME/homepage/private
+# mkdir -p $$HOME/homepage/private/projects/mod_mime_xattr
+# cp *.tar.gz $$HOME/homepage/private/projects/mod_mime_xattr
+# cp doc/README.html doc/style.css $$HOME/homepage/private/projects/mod_mime_xattr
+# cp $$HOME/homepage/private/projects/mod_mime_xattr/README.html $$HOME/homepage/private/projects/mod_mime_xattr/index.html
+
+#distcleancheck:
+# @:
+
+#.PHONY: homepage distcleancheck