summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2003-07-31 12:40:54 +0000
committerLennart Poettering <lennart@poettering.net>2003-07-31 12:40:54 +0000
commitd3ea4ac5edbb0b19e79556447299ca4f21fa5a25 (patch)
treeefba452826adef82c1f1ccda48c8ca4c9cd4a7d7 /Makefile.am
Moved everything to trunk
git-svn-id: file:///home/lennart/svn/public/pam_dotfile/trunk@13 5391d09e-f7c1-0310-8aa1-84a1c93f5a38
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am35
1 files changed, 35 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..5925919
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,35 @@
+# $Id$
+
+# This file is part of pam_dotfile.
+#
+# pam_dotfile is free software; you can redistribute it and/or modify it
+# under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# pam_dotfile is distributed in the hope that it will be useful, but
+# WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with pam_dotfile; if not, write to the Free Software Foundation,
+# Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA.
+
+EXTRA_DIST=bootstrap.sh README LICENSE
+SUBDIRS=src man doc
+
+MAINTAINERCLEANFILES = README
+noinst_DATA = README
+
+README:
+ rm -f README
+ $(MAKE) -C doc README
+ ln -s doc/README README
+
+homepage:
+ test -d $$HOME/homepage/lennart
+ mkdir -p $$HOME/homepage/lennart/projects/pam_dotfile
+ cp *.tar.gz $$HOME/homepage/lennart/projects/pam_dotfile
+ cp doc/README.html doc/style.css $$HOME/homepage/lennart/projects/pam_dotfile
+ cp $$HOME/homepage/lennart/projects/pam_dotfile/README.html $$HOME/homepage/lennart/projects/pam_dotfile/index.html