summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2007-05-23 22:12:16 +0000
committerLennart Poettering <lennart@poettering.net>2007-05-23 22:12:16 +0000
commit86dc32df289663c2e2ba5926f49fdee9c98108fe (patch)
tree787f0d7769f3239421d7128a73084833a02c8852 /Makefile.am
parent10d5884e5da51b2ab5ceece242e64f5a3f5dd3d4 (diff)
Add i18n support
git-svn-id: file:///home/lennart/svn/public/paprefs/trunk@15 54a58c19-9419-0410-9bbb-d8fa3e5d54ff
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am20
1 files changed, 18 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 397fcd0..deebd5d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -17,8 +17,17 @@
# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307
# USA.
-EXTRA_DIST = bootstrap.sh README LICENSE
-SUBDIRS=src doc
+EXTRA_DIST=\
+ config.rpath \
+ m4/ChangeLog \
+ bootstrap.sh \
+ README \
+ LICENSE \
+ intltool-merge.in \
+ intltool-update.in \
+ intltool-extract.in
+
+SUBDIRS=src doc po
MAINTAINERCLEANFILES=README
noinst_DATA = README
@@ -35,4 +44,11 @@ homepage: all dist
cp doc/README.html doc/screenshot.png doc/style.css $$HOME/homepage/private/projects/paprefs
ln -sf README.html $$HOME/homepage/private/projects/paprefs/index.html
+DISTCLEANFILES = \
+ intltool-extract \
+ intltool-merge \
+ intltool-update
+
.PHONY: homepage
+
+ACLOCAL_AMFLAGS = -I m4