summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorSjoerd Simons <sjoerd.simons@collabora.co.uk>2009-11-18 23:08:50 +0000
committerColin Guthrie <cguthrie@mandriva.org>2009-11-30 09:24:55 +0000
commit048f943234c630e088c6589828306becf63e10c5 (patch)
treee5575293eaae5b1de54ccf6ad2157eacb828a3a1 /configure.ac
parentf7e2488b33bf9177047e0239f73cc92dc6549903 (diff)
Dynamically build the paths to the modules
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index aa0e4bd..4c7c880 100644
--- a/configure.ac
+++ b/configure.ac
@@ -43,8 +43,8 @@ AC_SUBST(GUILIBS_CFLAGS)
AC_SUBST(GUILIBS_LIBS)
PKG_CHECK_MODULES(LIBPULSE, libpulse)
-LIBPULSE_MODLIBEXECDIR=`pkg-config libpulse --variable modlibexecdir`
-AC_SUBST(LIBPULSE_MODLIBEXECDIR)
+LIBPULSE_MODLIBDIR=`pkg-config libpulse --variable libdir`
+AC_SUBST(LIBPULSE_MODLIBDIR)
# If using GCC specifiy some additional parameters
if test "x$GCC" = "xyes" ; then