summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorLennart Poettering <lennart@poettering.net>2009-04-14 14:22:33 +0200
committerLennart Poettering <lennart@poettering.net>2009-04-14 14:22:33 +0200
commit9cb9961f2eb7dcc05ba49ca6594ec5dd1588ca63 (patch)
treed3ae97c8a295d3e38e3751f58e4ac4f28c71e7f5 /configure.ac
parentfe7af70bf49c3279b6a236b6fe237568afa35871 (diff)
parentec2d521629835830db68e875ce30f0ff72beee08 (diff)
Merge commit 'coling/master'
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 3a06eeb..2975e5f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -42,6 +42,10 @@ PKG_CHECK_MODULES(GUILIBS, [ gtkmm-2.4 libglademm-2.4 sigc++-2.0 gconfmm-2.6])
AC_SUBST(GUILIBS_CFLAGS)
AC_SUBST(GUILIBS_LIBS)
+PKG_CHECK_MODULES(LIBPULSE, libpulse)
+LIBPULSE_MODLIBEXECDIR=`pkg-config libpulse --variable modlibexecdir`
+AC_SUBST(LIBPULSE_MODLIBEXECDIR)
+
# If using GCC specifiy some additional parameters
if test "x$GCC" = "xyes" ; then
CFLAGS="$CFLAGS -pipe -Wall -W -Wno-unused-parameter"